Hoppa till innehåll
Svenska
  • Det finns inga förslag eftersom sökfältet är tomt.

Varför visas inte objektet i sökresultatet?

Objekt kan saknas i sökresultatet eftersom normalläget begränsar antalet visade träffar. Genom att aktivera tabellen för Avancerad sökning visas alla matchande objekt i sökningen.

Problem

Du försöker söka efter ett objekt med hjälp av villkor inom ett urval, men objektet visas inte i resultatet.


Orsak

I normalt läge är sökresultaten begränsade. Denna begränsning kan göra att vissa objekt inte visas, även om de matchar de angivna villkoren.


Lösning

För att säkerställa att alla relevanta objekt inkluderas i sökresultatet behöver du aktivera tabellen för Avancerad sökning för urvalet.

När funktionen är aktiverad visar systemet alla tillgängliga resultat istället för ett begränsat urval, vilket gör det möjligt att hitta objektet du söker efter.

Så aktiverar du tabellen Avancerad sökning

  1. Öppna "Systeminställningar"
  2. Gå till: Urval - Avancerad sökning - Sök anläggningsobjekt
  3. Redigera konfigurationen
  4. Välj den eller de urval där funktionen ska aktiveras
  5. Klicka på "OK" för att spara

När inställningen är aktiverad kan du upprepa sökningen – objektet bör nu visas i resultatet.

 

Troubleshooting CMMS8 SWE 1