How do I create Templates or standard texts in MaintMaster?
In MaintMaster you can create templates or standard text to make it more clear for the users when working in the system.
1. Templates
2. Standard Text
Templates
Template texts are configured per category. Each time a job is created within that category, the template text will appear in the description field—regardless of whether you open a new job card or create the job via the quick guide.
Log in to the admin client
1. Go to Settings and System settings/Jobs/Categories
2. Select the category you want to add a template to
3. Click "Edit"
4. Go to the tab "Appearence"
5. Click on the "Edit format configuration" button
6. Decide how you want your template to look, when you are done click OK
7. Close System Settings
Some examples for a order template:
1. Symptom
2. Root cause
3. Action.
4. Free text
1. What happened and where (part of the machine/machine area)?
2. Was there any indication that this would happen?
3. Has this happened before?
4. Has any maintenance work / work / improvement recently been done on the machine?
Standard text
Standard texts are used to quickly paste frequently used text/instructions.
This could be a timestamp with the user's name, time, and date to indicate that a user has added a comment. It can also be used in other contexts, such as the template for a root cause analysis when a follow-up job is created after a production stop.
To add a standard text you can either use CTRL+T in the description field or you can use Insert
1. Click "Insert"
2. Choose "Standard text"
3. Choose "Other text"
4. From here you can create different standard text depending on what you would like to have.
The timestamp is added by default in all systems. You can easily add your own standard texts.
The standard text manager, as well as the description field on all cards, is compatible with Word, making it easy to paste content if you prefer to create the texts there.